Autocross Forums

Search this forum:
You are not authorized to create a new topic
Page 2 of 13 << < 12345 > >>
 Last Post
80 Replies and 5375 Views Test  5375  80 Started by  Rande Hackmann
(Topic has multiple pages1 2 3 ... 4 )
Updating Sig. Nothing to see here, move along.
80 5375
by  drgnrcr101Jump to last post
05/25/2006 11:46 AM
5 Replies and 1916 Views ok so I need internet lessons  1916  5 Started by  chrisitr why can't I just copy and paste a website addy into a post 
5 1916
by  mugwumpJump to last post
05/09/2006 11:33 AM
8 Replies and 803 Views Microphone check  803  8 Started by  carl_aka_carlos one two one two microphone check one two one two yeah we're all right
8 803
by  mugwumpJump to last post
03/07/2006 11:13 AM
3 Replies and 555 Views le test. el testo. tesuto. vodka.  555  3 Started by  mugwump just checking the new sig.  move along.
3 555
by  carl_aka_carlosJump to last post
02/12/2006 3:09 PM
16 Replies and 967 Views hello there  967  16 Started by  carl_aka_carlos did it work
16 967
by  fiat124girlJump to last post
02/05/2006 4:24 PM
11 Replies and 744 Views Site doesn't work with Opera  744  11 Started by  thundering02    Nothin against you guys who know how to program this stuff, but I can no longer post under my my browser....only because it won't log me in. Not sure if this is the rigt section to post this in so move it if it needs... Oh and If any body knows of somebody with a KA24E (SOHC Nissan engine) I would gladly appreciate the knowledge of the for sale add....
11 744
by  carl_aka_carlosJump to last post
12/28/2005 10:25 AM
26 Replies and 1407 Views Display Name, Sigs, and Avatars  1407  26 Started by  christoc
(Topic has multiple pages1 2 )
There are some new settings in the profile pages. You can now choose to enable, or disable avatars and signatures on the site options tab You also need to 'enable' display name in your profile if you want to fill out the Name field on the about tab and have that be displayed on your posts.
26 1407
by  cwelJump to last post
12/09/2005 5:54 PM
1 Replies and 428 Views Links page  428  1 Started by  Lynn Chris, what are the chances of getting the links page back  I used to a lot.
1 428
by  christocJump to last post
12/06/2005 12:16 PM
0 Replies and 536 Views test  536  0 Started by  wheelspinner test
0 536
11/29/2005 2:59 PM
3 Replies and 534 Views Test  534  3 Started by  York Newbie here, just testing.
3 534
by  christocJump to last post
11/21/2005 3:41 PM
0 Replies and 1037 Views New Software, Read Here First.  1037  0 Started by  christoc 1. My links don't show up as links automatically. Change your text editor in your profile. Most everyone should use the FreeTextBox, except for you silly Mac users. 2. Hey, my display name changed! Edit your profile, fill in your 'Name' and that will show up as your display name. 3. How do I post smilies See 1 4. My line breaks don't work, everything gets jammed together. See 1 5. I can't link to an external avatar. That is correct, you now have to upload avatars to to use them....
0 1037
11/20/2005 11:44 PM
14 Replies and 650 Views test  650  14 Started by  ashton test
14 650
by  mgenghaJump to last post
11/18/2005 12:07 PM
1 Replies and 313 Views Forum Points?  313  1 Started by  Prometheus6krpm How do we get points Do we get money from Chris for having the most points  s2o prizes &91img&93
1 313
by  christocJump to last post
11/18/2005 9:43 AM
13 Replies and 587 Views Testing Testing  587  13 Started by  gidtup testing
13 587
by  VibeJump to last post
11/17/2005 9:21 PM
0 Replies and 308 Views Blog Information  308  0 Started by  christoc I'll test out the blogs later today, but most of you should theoretically be able to get into your blog if you had the same username on the blogs as you did in the forum software. the merge merged users if it found a match. if you can't get into your existing blog let me know and I'll try to make it work. Blog galleries didn't get transferred over. Once I get the galleries setup everyone will be able to post images in the new gallery format. Hopefully later this week.
0 308
11/17/2005 12:25 PM
3 Replies and 221 Views New Avatar Test  221  3 Started by  gary Testing
3 221
by  garyJump to last post
08/06/2005 4:32 PM
3 Replies and 232 Views Avitar help...  232  3 Started by  AutoXChris Every time i try to set this, it automaticaly puts it to blank avitar.... &91IMG&93 What am i doing wrong
3 232
by  AutoXChrisJump to last post
07/24/2005 12:50 AM
15 Replies and 319 Views It's fun being a hot commodity  319  15 Started by  carl_aka_carlos gimme gimme
15 319
by  mugwumpJump to last post
05/27/2005 11:29 AM
21 Replies and 471 Views neat  471  21 Started by  carl_aka_carlos
(Topic has multiple pages1 2 )
wow. kewl. splendid.
21 471
by  mugwumpJump to last post
05/02/2005 5:57 PM
7 Replies and 276 Views site bugs?  276  7 Started by  bigdukesix i use safari on my mac to browse. when i go to the webpage or the blog page and mouse over the menus in the red bar (home, get started, forums, etc) my browser crashes.this is the error written to the log:2005-03-07 08:26:02.888 pbs&91371&93 CFLog (0): CFPropertyListCreateFromXMLData(): plist parse failed; the data is not proper UTF-8. The file name for this data could be: of bundle: /Applications/Utilities/ATI Utilities/ATI Monitor The parser will retry as in 10.1, but the problem...
7 276
by  bigdukesixJump to last post
03/08/2005 2:26 PM
You are not authorized to create a new topic
Page 2 of 13 << < 12345 > >>

RSS Feed Available

If you have any questions about please feel free to email us. [email protected]